Internet Explorer: Keine (Sicherheits)Updates mehr für ältere Versionen

Aufgepasst: Ab heute wird Microsoft keine Sicherheitsupdates mehr für ältere Versionen des Internet Explorers auf Windows mehr veröffentlichen. Betroffene Nutzer sollen auf die neueste Version aktualisieren, falls nicht schon geschehen. Da der offizielle Support für Windows XP bereits ausgelaufen ist, bedeutet das im Falle von Windows Vista SP2 den Internet Explorer 9, für Windows 7 und Windows 8.1 den Internet Explorer 11. Dieser sollte durch Windows Update auf die aktuellste Version gepatcht sein.

Klickt im Internet Explorer oben in der Menüleiste auf „Hilfe“ bzw. auf das Zahnradsymbol und anschließend auf „Info“, um zu erfahren, welche Version ihr benutzt.

Gibt es die aktuelle Version 9 oder 11 nicht für euer System, so solltet ihr auf einen alternativen Browser, wie Firefox, Chrome oder Opera ausweichen. Ansonsten kann ich euch empfehlen, die Sicherheitseinstellungen entsprechend anzupassen, wie ich bereits in einem Beitrag aus dem letzten Jahr beschrieben habe und eine Adblock-Filterliste zu aktivieren (Internet Explorer 10+).

Quelle: Microsoft

Kommentar verfassen

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden /  Ändern )

Google Foto

Du kommentierst mit Deinem Google-Konto. Abmelden /  Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden /  Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden /  Ändern )

Verbinde mit %s

This site uses Akismet to reduce spam. Learn how your comment data is processed.